The Daily Report is Out of Balance

The Daily Report is Out of Balance


What it means to have the Daily Report Out of Balance

This generally means that some numbers, somewhere, did not report where they should have, or that a balance has been left open when the night audit was processed.

There are two types of "Out of Balance"

A difference in the Daily Report General Balance
You will find that difference generally on pages 3 to 5, depending on how big the report is.


A difference between the closing balance of the previous day on the Daily Report and the opening balance of the current day
The opening and closing balance are on the first page of the Daily report, at the bottom.



Common Causes

- An accounting code hasn't been mapped to the Daily Report.
- A Guest Ledger House Account had a balance when the Night Audit was run.
- A folio that was "Checked Out with Balance" was purged.
- The automatic no-show feature is activated.

Troubleshooting Steps

An accounting code hasn't been mapped to the Daily Report
Each Accounting Code needs to be set up to report to a category in the Daily Report.
For payment codes, it has to report to the Daily Report AND to the Operator Cash Out Report.
You can find more information on Accounting Codes setups:

To find out if this is the cause, take the difference that the report is off for and do a search in the Transaction log for that day.
You will find this report is Accounting > Night Audit > Reprint Reports > Transaction Log Report.
If there is an accounting code that matches the difference, check under the Accounting Settings of that code and confirm that the code is set to report to the Daily Report.
Once you map the code to the Daily Report, the report will no longer show the difference.



A Guest Ledger House Account had a balance when the Night Audit was run
If a Guest Ledger House Account does NOT have a zero balance at the time of night audit (excluding the City Ledger House Account), it will create a difference on the Daily Report.
You will have to go through the house accounts and see if there could have been a balance for that day.

If the house account currently has a balance, it will need to be balanced:
- by posting a misc code - charge or payment - or any code that will offset the balance
- by voiding the charge/payment that is causing the balance

If the house account does not have a balance, maybe it has already been balanced. You can find that by looking at the last transactions posted on this House Account.
In that case, this will cause the Daily Report to be short one day and over another day.
If this is the case, the house account will not need correction as both day's balances are offsetting one another now.

A folio that was "Checked Out with Balance" was purged
Depending on the settings, Visual Matrix does purge all reservations and financial data after 3 to 5 years (7 years for financial data).
If a "Checked out with Balance" folio has been purged, then the balance has been taken out from the Guest Ledger balance.
This also means that the folio will not be in Visual Matrix anymore.
This will require our Product Support Team to work on it for confirmation. Please open a ticket at help.visualmatrix.com.
However, if this situation is confirmed, there will be nothing that could be done to correct the error balance. This is not an error or an issue from Visual Matrix itself.

The automatic no-show feature is activated
When this feature processes no-shows during the night audit, two actions take place:
- The reservation is updated to a "Cancelled No-Show (NS)" status, allowing it to be reactivated if the guest arrives after the audit.
- A no-show fee, as set by management, is applied to the reservation.
Because the fee is posted on a canceled reservation, it won’t appear in the Daily Report's Guest Ledger Balance alongside the charge, causing a discrepancy in the report. Additionally, only the fee is recorded, not a payment, leaving the folio with an outstanding balance that must be settled promptly. This is intentional and part of the feature's design. Therefore, it's crucial to track no-show (NS) reservations daily and ensure they are either settled by posting a payment or voiding the charge.

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